通达信缠论起涨点选股指标公式

首页 > 社会 > 正文 2021-09-14

发表自话题:通达信缠论k线合并公式

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MASC:=CROSS(MA2,MA1);
DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
VUR0:=(((((2 * OPEN) + HIGH) + LOW) + (3 * CLOSE)) / 7);
VUR1:=(CAPITAL * VUR0);
VUR2:=(SMA(AMOUNT,10,1) / 1000);
VUR3:=MA((CLOSE * 3),5);
VUR4:=((((VUR2 * (CLOSE * 3)) / VUR3) * 1) / 10);
VUR5:=((((VUR2 * (OPEN * 3)) / VUR3) * 1) / 10);
VUR6:=((((VUR2 * (HIGH * 3)) / VUR3) * 1) / 10);
VUR7:=((((VUR2 * (LOW * 3)) / VUR3) * 1) / 10);
VUR8:=(((((2 * VUR5) + VUR6) + VUR7) + (3 * VUR4)) / 7);
VUR9:=EMA(DMA(EMA(VUR4,2),(SUM(VOL,1) * VUR8)),2);
VURA:=EMA((VUR1 - VUR9),1);
VU1:=IF((VURA > REF(VURA,1)),((VURA - REF(VURA,1)) * 15 / 1000),0);
VU2:=IF((VURA < REF(VURA,1)),((VURA - REF(VURA,1)) * 15 / 1000),0);
VU3:=SUM(VU1,15);
VU4:=EMA(VU3,10);
VU5:=REF(VU4,1);
VU6:=EMA(CLOSE,13);
VU7:=(VU6 < REF(VU6,1));
VU8:=(VU7 AND CROSS(VU4 > VU5,0.5));
VU9:=(SUM(VU2,21) * (0 - 1));
VUA:=EMA(EMA(VU9,5),8);
VUB:=REF(VUA,1);
进:=VU5;
出:=VUB;
出>进 AND VU8;

 

标签组:[通达信指标公式] [ema] [close

上一篇【通达信选股指标】缠论123战法主副图选股指标公式

下一篇当天收盘后的K线和前两日(或经过处理包含关系后)的K线共同构成底分型的选股公式

相关阅读

相同话题文章

推荐内容

热门阅读