通达信有了这个分时图不用看K线指标公式

首页 > 科技 > 正文 2021-09-14

发表自话题:通达信缠论k线合并公式

有了本分时图根本不用看K线了。自己随机取N个个股分时图验证。

{MK}

明Y:REF(EMA(H,5)+EMA((H-L),5),1);
明D:REF(EMA(H,5),1);
明Z:REF((C*3+H*2+L*2+O)/8,1);
明K:REF(EMA(L,5),1);

{============分割线==================}

{分时操作线}

Y:="MK.明Y#DAY";
D:="MK.明D#DAY";
Z:="MK.明Z#DAY";
K:="MK.明K#DAY";
KJ2:REFDATE(D,DATE),COLORRED,LINETHICK2;
KJ4:REFDATE(Z,DATE),COLOR000000,LINETHICK2;
KJ5:REFDATE(K,DATE),COLORBD0000,LINETHICK2;
KJ6:REFDATE(Y,DATE),COLOR00FF00,LINETHICK2;
DRAWNUMBER(ISLASTBAR,KJ2,KJ2);
DRAWNUMBER(ISLASTBAR,KJ4,KJ4);
DRAWNUMBER(ISLASTBAR,KJ5,KJ5),COLOR9B9B00;
均:SUM(CLOSE*VOL,FROMOPEN)/SUM(VOL,FROMOPEN),COLOR000080,DOTLINE,LINETHICK2;


{买好股公式网提示:许多股友留言说不会用,做个简单的教程,如果还不会用请留言告知你卡在了哪一步:)}

1、Ctrl+F进入公式编辑器,添加一个名称为“MK”的公式,见下图:
不会添加公式的到这里:公式使用方法
看清楚了,MK公式只有这四句源码,上面我特意加了分割线!

2、MK公式添加好,确认后,不要关闭公式管理器,直接再点“新建”,建立“分时操作线”公式,见下图:
注意:分时操作线公式是我划的分割线下面部分,不要弄错了。
分时主图要显示,必须在添加公式时选为“主图叠加”。


3、切换到个股的分时图,点鼠标右键,弹出的菜单中找到分时主图指标,选择主图指标,然后在列出的指标中找到刚才建立的公式“分时操作线”,确定就好了。一般新建的公式在最后,所以直接拉到最下面就能看到。



4、效果图见下图。当然,一定有人问后面使用方法的背景和这个效果图不一样。很简单,按快捷键Ctrl+D或菜单-工具-系统设置中,看到右边的“配色方案”了吧,把“红黑”改成“专职”就OK了。












标签组:[通达信指标] [通达信] [通达信公式

上一篇按天操盘通达信缠论指标集合

下一篇通达信公式——{右侧交易组件}_猎豹出击_新浪博客

相关阅读

相同话题文章

推荐内容

热门阅读