通达信均线源码,5日通达信均线公式源码

首页 > 教育 > 正文 2021-09-14

发表自话题:通达信缠论k线合并公式

内容导航:

Q1:通达信分时图中 分时均价线黄线的源码怎么写

DYNAINFO(10)/DYNAINFO(8)/100;

这是当日随着时间的推移显示的即时均价,画出来的是一条直线,所以只能用不能看。

Q2:通达信 amv 成本均线源码指标公式?

SWAAMOV:=VOL*(OPEN+CLOSE)/2;

AMV1:SUM(AMOV,M1)/SUM(VOL,M1);

AMV2:SUM(AMOV,M2)/SUM(VOL,M2);

AMV3:SUM(AMOV,M3)/SUM(VOL,M3);

AMV4:SUM(AMOV,M4)/SUM(VOL,M4);

注意参数如图

Q3:通达信源代码

{当五日均线上穿八日均线,且济安线X线上穿济安线 且MACD的绿柱缩减,CR 线在箱体内在主图上显示B }

五日均线:=MA(C,5);

八日均线:=MA(C,8);

CRMA0:=CR.CR;

CRMA1:=CR.MA1;

CRMA4:=CR.MA4;

MACD:=MACD.MACD;

X:=JAX.A;

济安线:=JAX.济安线;

看信号:CROSS(五日均线,八日均线) AND CROSS(X,济安线)

AND CRMA0>CRMA4 AND CRMA0REF(MACD,1) AND MACD0,C,25);

Q5:求通达信公式:macd选股公式

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

X1:DIF>REF(DIF,1) AND V>=MA(V,50),COLORRED;

X2:MACD

这样的条件设计会信号过多,而且,出现两条件重叠情况.

Q6:通达信指标编写macd

通达信指标编写macd

macd的dea持续20天大于0,且macd大于0

DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

XG: EVERY(DEA>0 AND MACD>0,20);

回答完毕。

轻松学会用通达信软件编写公式和指标

标签组:[通达信指标] [macd] [均线指标] [源码] [通达信] [通达信公式] [20日均线] [sum

上一篇通达信指标公式源码高抛低吸副图源码

下一篇胜率超高指标公式通达信指标公式源码

相关阅读

相同话题文章

推荐内容

热门阅读