胜率超高指标公式通达信指标公式源码

首页 > 社会 > 正文 2021-09-14

发表自话题:通达信缠论k线合并公式

{价量线主线快线}价量:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)
,COLOR00CCFF,NODRAW;
主线:(((价量-LLV(价量,27))/(HHV(价量,27)-LLV(价量,27)))*(4))*(25)
,COLORCYAN,NODRAW;
快线:(((价量-LLV(价量,9))/(HHV(价量,9)-LLV(价量,9)))*(4))*(25)
,COLOR55AAFF,NODRAW;
RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K1:=SMA(RSV,3,1);
D1:=SMA(K1,3,1);
KK:=INTPART(K1);
DD:=INTPART(D1);
TFXXS:=KK+DD;{
变异KD风险系数}
TGLXS:=(TFXXS-REF(TFXXS,1));{
变异KD乖离系数:资金流向}
{
}
STICKLINE(TGLXS>0 AND TGLXS>REF(TGLXS,1),100,TGLXS+100,2.5,0),COLOR0000AA; 
STICKLINE(TGLXS>0 ANDTGLXS>REF(TGLXS,1),100,TGLXS+100,1.5,0),COLOR0022CC;
STICKLINE(TGLXS>0 ANDTGLXS>REF(TGLXS,1),100,TGLXS+100,0.5,0),COLOR0055FF;
{
}
STICKLINE(TGLXSREF(TGLXS,1),100,TGLXS+100,2.5,0),COLORAA00BB;
STICKLINE(TGLXSREF(TGLXS,1),100,TGLXS+100,1.5,0),COLORCC22BB;
STICKLINE(TGLXSREF(TGLXS,1),100,TGLXS+100,0.5,0),COLORFF55BB;
{
}
STICKLINE(TGLXS>0 ANDTGLXS0 ANDTGLXS0 ANDTGLXS20,ZZLKP,20,0.5,0 ),COLOREE44BB; 
{
}
STICKLINE(ZZLKP20,ZZLKP,20,2.5,0 ),COLORFF7700; 
STICKLINE(ZZLKP20,ZZLKP,20,1.5,0 ),COLORFFAA22;
STICKLINE(ZZLKP20,ZZLKP,20,0.5 ,0 ),COLORFFFF55;
{
亮红}
STICKLINE(ZZLKP>REF(ZZLKP,1) ANDZZLKPREF(ZZLKP,1) ANDZZLKPREF(ZZLKP,1) ANDZZLKP50,ZZLKP,ZZLJJ,1.5,0 ),COLOR0022CC;
STICKLINE(ZZLKP>ZZLJJ ANDZZLJJ>50,ZZLKP,ZZLJJ,0.5 ,0 ),COLOR0055FF;
{
}
STICKLINE(ZZLKP>ZZLJJ AND ZZLJJ50 
AND ZZLJJ>REF(ZZLJJ,1),ZZLKP,50,2.5,0),COLOR0000AA; 
STICKLINE(ZZLKP>ZZLJJ AND ZZLJJ50 
AND ZZLJJ>REF(ZZLJJ,1),ZZLKP,50,1.5,0),COLOR0022CC;
STICKLINE(ZZLKP>ZZLJJ AND ZZLJJ50 
AND ZZLJJ>REF(ZZLJJ,1),ZZLKP,50,0.5 ,0),COLOR0055FF;
{
铸顶风险区}
{
绿}
STICKLINE(ZZLKP>80,ZZLKP,ZZLKP-(ZZLKP-80)/2,2.5,0),COLOR00AA00;
STICKLINE(ZZLKP>80,ZZLKP,ZZLKP-(ZZLKP-80)/2,1.5,0),COLOR00CC00;
STICKLINE(ZZLKP>80,ZZLKP,ZZLKP-(ZZLKP-80)/2,0.5,0),COLOR00FF00;
{
散兵坑}
STICKLINE(ZZLKP

标签组:[通达信指标公式

上一篇通达信均线源码,5日通达信均线公式源码

下一篇大佬们,这个灰色框框好碍眼啊,挡住了开盘价,能去掉吗?

相关阅读

相同话题文章

推荐内容

热门阅读